    <!doctype html>
    <html lang="en" xmlns:og="http://ogp.me/ns#">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
                        <title>World&#039;s first 600 km/h high-speed maglev train rolls off assembly line | Ukrainian news</title>
                <meta name="title" content="World&#039;s first 600 km/h high-speed maglev train rolls off assembly line | Ukrainian news">
        <meta name="description" content="China&#039;s new high-speed maglev train rolled off the production line. It has a designed top speed of 600 km per hour – currently the fastest ground vehicle">
        <meta property="fb:app_id" content="957951187675337"/>
        <meta property="fb:pages" content="147482582368260"/>
        <script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/ukranews.com\/en\/en\/news\/789687-world-s-first-600-km-h-high-speed-maglev-train-rolls-off-assembly-line"},"headline":"World's first 600 km\/h high-speed maglev train rolls off assembly line","image":["https:\/\/ukranews.com\/upload\/media\/2021\/07\/20\/60f66d0b7154f-Poezd_glav_1200x1200.jpeg","https:\/\/ukranews.com\/upload\/media\/2021\/07\/20\/60f66d0b7154f-Poezd_glav_1200x900.jpeg","https:\/\/ukranews.com\/upload\/media\/2021\/07\/20\/60f66d0b7154f-Poezd_glav_1200x670.jpeg"],"datePublished":"2021-07-22T07:28:00+03:00","dateModified":"2021-07-22T14:00:07+03:00","author":{"@type":"Organization","name":"Українські новини"},"description":"","publisher":{"@type":"Organization","name":"Ukrainian news","logo":{"@type":"ImageObject","url":"https:\/\/ukranews.com\/en\/images\/logo_ua_600.png","width":1995,"height":563}}}</script>        <meta property="og:title" content="World&rsquo;s first 600 km/h high-speed maglev train rolls off assembly line"/>
        <meta property="og:type" content="article"/>
        <meta property="og:description" content="China&amp;#039;s new high-speed maglev train rolled off the production line. It has a designed top speed of 600 km per hour &ndash; currently the fastest ground vehicle"/>
        <meta property="og:url" content="https://ukranews.com/en/news/789687-world-s-first-600-km-h-high-speed-maglev-train-rolls-off-assembly-line"/>
        <meta property="og:image" content="https://ukranews.com/upload/media/2021/07/20/60f66d0b7154f-Poezd_glav.jpeg"/>
        <meta property="og:image:url" content="https://ukranews.com/upload/media/2021/07/20/60f66d0b7154f-Poezd_glav.jpeg"/>
        <meta property="og:image:secure_url" content="https://ukranews.com/upload/media/2021/07/20/60f66d0b7154f-Poezd_glav.jpeg"/>
        <meta property="og:site_name" content="ukranews_com"/>

        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="@ukranews_com">
        <meta name="twitter:title" content="World&rsquo;s first 600 km/h high-speed maglev train rolls off assembly line">
        <meta name="twitter:description" content="China&amp;#039;s new high-speed maglev train rolled off the production line. It has a designed top speed of 600 km per hour &ndash; currently the fastest ground vehicle">
        <meta name="twitter:creator" content="@ukranews_com">
        <meta name="twitter:image" content="https://ukranews.com/upload/media/2021/07/20/60f66d0b7154f-Poezd_glav.jpeg">
        <meta name='yandex-verification' content='4566a98964fbf050'>
        <!--MP024dz2C8b7wU02ULL3iWcL3te1TRm3-->
        <meta name="rp5f66e0f200354040b282501092d2a864" content="cfdf4c41986f51daa302f4a88486c604">
        <link rel="shortcut icon" href="https://ukranews.com/favicon.ico">
                        <link rel="amphtml" href="https://ukranews.com/en/amp/news/789687-world-s-first-600-km-h-high-speed-maglev-train-rolls-off-assembly-line"><link rel="alternate" href="https://ukranews.com/news/789685-v-kitae-soshel-s-konvejera-pervyj-v-mire-poezd-na-magnitnoj-podushke-so-skorostyu-dvizheniya-600-km" hreflang="ru"/>
        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NL7DG48');</script>
<!-- End Google Tag Manager -->

        <meta name="article:published_time" content="2021-07-22T07:28:00+03:00">
<meta name="article:modified_time" content="2021-07-22T14:00:07+03:00">
<meta name="article:section" content="China">
<meta property="og:image:width" content="1200">
<meta property="og:image:height" content="720">
<meta property="og:image:type" content="image/jpeg">
<link href="https://ukranews.com/en/news/789687-world-s-first-600-km-h-high-speed-maglev-train-rolls-off-assembly-line" rel="canonical">
<link href="/css/slick.css?v=1495184833" rel="stylesheet">
<link href="/css/slick-theme.css?v=1495184832" rel="stylesheet">
<link href="/css/main.min.css?v=1619421277" rel="stylesheet">
<script>    var loadMoreText = "LOAD MORE";
    var isLifestyle = "";
    var isMobile = 0;</script>
        <div id="fb-root"></div>

        <script>
            var initFb = {
                appId: '957951187675337',
                xfbml: true,
                version: 'v2.8'
            };
            window.fbAsyncInit = function () {
                FB.init(initFb);
                FB.AppEvents.logPageView();
            };

            (function (d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) {
                    return;
                }
                js = d.createElement(s);
                js.id = id;
                js.src = "//connect.facebook.net/en_US/sdk.js";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));
        </script>

                <script>
            const loadScript = (src, id, callback) => {
                const script = document.createElement('script');
                script.src = src; // URL for the third-party library being loaded.
                script.id = id; // e.g., googleMaps or stripe
                script.defer = false; // make sure that browser will run script after page loaded
                document.body.appendChild(script);

                script.onload = () => {
                    if (callback) callback(); // conditional callback
                };
            };
            loadScript('//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js')
        </script>
    </head>
    <body data-lang="en">
        <!-- Google Tag Manager (noscript) -->
    <noscript>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NL7DG48"
                height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <!-- End Google Tag Manager (noscript) -->
    <!--LiveInternet
    counter-->
    <script type="text/javascript">
        new
        Image().src = "//counter.yadro.ru/hit;ukranews?r" +
            escape(document.referrer) + ((typeof (screen) == "undefined") ? "" :
                ";s" + screen.width + "*" + screen.height + "*" + (screen.colorDepth ?
                screen.colorDepth : screen.pixelDepth)) + ";u" + escape(document.URL) +
            ";h" + escape(document.title.substring(0, 150)) +
            ";" + Math.random();</script><!--/LiveInternet-->
    <div class="off-canvas-wrap" data-offcanvas>
        <div class="inner-wrap">
            <nav class="tab-bar mobile_menu ">
                <section class="left-small">
                    <div class="left-off-canvas-toggle menu-icon">
                        <svg width="35" height="35" viewBox="0 0 100 100">
                            <path class="line line1" d="M 20,29.000046 H 80.000231 C 80.000231,29.000046 94.498839,28.817352 94.532987,66.711331 94.543142,77.980673 90.966081,81.670246 85.259173,81.668997 79.552261,81.667751 75.000211,74.999942 75.000211,74.999942 L 25.000021,25.000058"></path>
                            <path class="line line2" d="M 20,50 H 80"></path>
                            <path class="line line3" d="M 20,70.999954 H 80.000231 C 80.000231,70.999954 94.498839,71.182648 94.532987,33.288669 94.543142,22.019327 90.966081,18.329754 85.259173,18.331003 79.552261,18.332249 75.000211,25.000058 75.000211,25.000058 L 25.000021,74.999942"></path>
                        </svg>
                    </div>
                </section>

                <section class="middle tab-bar-section">
                    <a href="/en">
                        <img src="https://ukranews.com/images/thumbs/logo-2.png"
                             alt="Ukrainian News" style="">
                    </a>
                </section>

                <section class="right-small">
                    <a href="#"><i data-icon="Z"></i></a>
                </section>
            </nav>

            <aside class="left-off-canvas-menu">
                <ul class="inline-list language">
					<li class="">
			<a href="/news/789685-v-kitae-soshel-s-konvejera-pervyj-v-mire-poezd-na-magnitnoj-podushke-so-skorostyu-dvizheniya-600-km">RU</a>		</li>

					<li class="">
			<a href="/ua">UA</a>		</li>

					<li class="active">
			<a href="/en/news/789687-world-s-first-600-km-h-high-speed-maglev-train-rolls-off-assembly-line">EN</a>		</li>

	</ul>                <a class="exit-off-canvas" data-icon="+"></a>

                <div class="off_canvas_list">
                    <ul class="no-bullet menu-list">
	<li><a class="news_menu" href="/en/news">News</a></li><li><a class="news_menu" href="/en/publication">Publications</a></li><li><a class="news_menu" href="/en/agency-services">Agency services</a></li>	<li>
		<div class="dispatch">
			<span>subscribe to newsletter</span>

			<div class="dispatch__form">
				<form action="#" data-abide>
					<div class="row collapse">
						<div class="small-9 columns">
							<input type="email" required placeholder="ваш e-mail" class="email_subscribe"/>
						</div>
						<div class="small-3 columns">
							<button type="submit" class="medium button green email_subscribe"><i
									class="icons-email-mail-streamline"></i></button>
						</div>
					</div>
				</form>
			</div>
	</li>
</ul>
                    <ul class="no-bullet menu-list">
	<li><a href="/en/news/politics">Politics</a></li><li><a href="/en/news/world">World</a></li><li><a href="/en/news/economy">Economy</a></li><li><a href="/en/news/china">China</a></li><li><a href="/en/news/events">Events</a></li><li><a href="/en/other">Releases</a></li></ul>
                </div>
                                    <ul class="inline-list social-icons">
                        <li class="facebook-icon">
                            <a href="https://www.facebook.com/TheUkrainianNews/" target="_blank" rel="nofollow">
                                <i data-icon="l"></i>
                            </a>
                        </li>
                        <li class="twitter-icon">
                            <a href="https://twitter.com/UN_Agency" target="_blank" rel="nofollow">
                                <i data-icon="e"></i>
                            </a>
                        </li>
                        <li class="youTube-icon">
                            <a href="https://www.youtube.com/channel/UCLsFqsRLz1s6qabHzjNAG0g" target="_blank" rel="nofollow">
                                <i data-icon="a"></i>
                            </a>
                        </li>
                        <li class="apple-icon">
                            <a href="https://apple.news/TfRnExGJHQTm9JlrG92qt-g" target="_blank" rel="nofollow">
                                <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 305 305">
                                    <path d="M40.738 112.119c-25.785 44.745-9.393 112.648 19.121 153.82C74.092 286.523 88.502 305 108.239 305c.372 0 .745-.007 1.127-.022 9.273-.37 15.974-3.225 22.453-5.984 7.274-3.1 14.797-6.305 26.597-6.305 11.226 0 18.39 3.101 25.318 6.099 6.828 2.954 13.861 6.01 24.253 5.815 22.232-.414 35.882-20.352 47.925-37.941 12.567-18.365 18.871-36.196 20.998-43.01l.086-.271a2.5 2.5 0 0 0-1.328-3.066c-.032-.015-.15-.064-.183-.078-3.915-1.601-38.257-16.836-38.618-58.36-.335-33.736 25.763-51.601 30.997-54.839l.244-.152a2.498 2.498 0 0 0 .71-3.511c-18.014-26.362-45.624-30.335-56.74-30.813a50.043 50.043 0 0 0-4.95-.242c-13.056 0-25.563 4.931-35.611 8.893-6.936 2.735-12.927 5.097-17.059 5.097-4.643 0-10.668-2.391-17.645-5.159-9.33-3.703-19.905-7.899-31.1-7.899-.267 0-.53.003-.789.008-26.03.383-50.626 15.275-64.186 38.859z"
                                          data-original="#000000" class="active-path" data-old_color="#761717"/>
                                    <path d="M212.101.002c-15.763.642-34.672 10.345-45.974 23.583-9.605 11.127-18.988 29.679-16.516 48.379a2.499 2.499 0 0 0 2.284 2.164c1.064.083 2.15.125 3.232.126 15.413 0 32.04-8.527 43.395-22.257 11.951-14.498 17.994-33.104 16.166-49.77a2.515 2.515 0 0 0-2.587-2.225z"
                                          data-original="#000000" class="active-path" data-old_color="#761717"/>
                                </svg>
                            </a>
                        </li>
                    </ul>
                
                <div class="enter__link">
                    <a href="#" class="hvr-pulse">Login for subscribers</a>
                </div>
                <div class="dispatch_content">
	<div class="dispatch_content__title">Login for subscribers</div>
	<form data-abide method="post" class="signin" action="https://wwc.un.ua/cgi-bin/login.pl" target="_blank">
		<div>
			<div class="email-field large-6 left medium-6">
				<input type="text" id="username" name="username" required class="standart_input" autocomplete="on"
					   placeholder="Login">
			</div>
			<div class="password-field large-6 left medium-6">
				<input type="password" id="password" name="password" class="standart_input"
					   placeholder="Password">
			</div>
		</div>
		<button class="submit btn_lgn right" type="submit">Enter</button>
        <a href="/en/agency-services">What is it?</a>
	</form>
</div>
            </aside>

            <section
                    class="main-section ">
                <a href="/en" id="logo" class="logo">
                    <img src="/images/logo_en.png?v=1"
                         alt="Ukrainian News">
                </a>
                <div class="left_side_menu">

	<a href="/en" class="text-center other-logo">
		<img src="https://ukranews.com/images/thumbs/logo-2.png" alt="Ukrainian News" style="">
	</a>
	<ul class="inline-list language">
					<li class="">
			<a href="/news/789685-v-kitae-soshel-s-konvejera-pervyj-v-mire-poezd-na-magnitnoj-podushke-so-skorostyu-dvizheniya-600-km">RU</a>		</li>

					<li class="">
			<a href="/ua">UA</a>		</li>

					<li class="active">
			<a href="/en/news/789687-world-s-first-600-km-h-high-speed-maglev-train-rolls-off-assembly-line">EN</a>		</li>

	</ul>	<ul class="no-bullet menu-list">
	<li><a class="news_menu" href="/en/news">News</a></li><li><a href="/en/publication">Publications</a></li><li><a href="/en/agency-services">Agency services</a></li></ul>

				<ul class="inline-list social-icons">
				<li class="facebook-icon">
					<a href="https://www.facebook.com/TheUkrainianNews/" target="_blank" rel="nofollow">
						<i data-icon="l"></i>
					</a>
				</li>
				<li class="twitter-icon">
					<a href="https://twitter.com/UN_Agency" target="_blank" rel="nofollow">
						<i data-icon="e"></i>
					</a>
				</li>
				<li class="youTube-icon">
					<a href="https://www.youtube.com/channel/UCLsFqsRLz1s6qabHzjNAG0g" target="_blank" rel="nofollow">
						<i data-icon="a"></i>
					</a>
				</li>
                <li class="apple-icon">
                    <a href="https://apple.news/TfRnExGJHQTm9JlrG92qt-g" target="_blank" rel="nofollow">
                        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 305 305"><path d="M40.738 112.119c-25.785 44.745-9.393 112.648 19.121 153.82C74.092 286.523 88.502 305 108.239 305c.372 0 .745-.007 1.127-.022 9.273-.37 15.974-3.225 22.453-5.984 7.274-3.1 14.797-6.305 26.597-6.305 11.226 0 18.39 3.101 25.318 6.099 6.828 2.954 13.861 6.01 24.253 5.815 22.232-.414 35.882-20.352 47.925-37.941 12.567-18.365 18.871-36.196 20.998-43.01l.086-.271a2.5 2.5 0 0 0-1.328-3.066c-.032-.015-.15-.064-.183-.078-3.915-1.601-38.257-16.836-38.618-58.36-.335-33.736 25.763-51.601 30.997-54.839l.244-.152a2.498 2.498 0 0 0 .71-3.511c-18.014-26.362-45.624-30.335-56.74-30.813a50.043 50.043 0 0 0-4.95-.242c-13.056 0-25.563 4.931-35.611 8.893-6.936 2.735-12.927 5.097-17.059 5.097-4.643 0-10.668-2.391-17.645-5.159-9.33-3.703-19.905-7.899-31.1-7.899-.267 0-.53.003-.789.008-26.03.383-50.626 15.275-64.186 38.859z" data-original="#000000" class="active-path" data-old_color="#761717"/><path d="M212.101.002c-15.763.642-34.672 10.345-45.974 23.583-9.605 11.127-18.988 29.679-16.516 48.379a2.499 2.499 0 0 0 2.284 2.164c1.064.083 2.15.125 3.232.126 15.413 0 32.04-8.527 43.395-22.257 11.951-14.498 17.994-33.104 16.166-49.77a2.515 2.515 0 0 0-2.587-2.225z" data-original="#000000" class="active-path" data-old_color="#761717"/></svg>
                    </a>
                </li>
			</ul>
		
		<div class="dispatch">
            <span><a href="/subscribe">subscribe to newsletter</a></span>
		</div>
					<div class="currency">
				<i data-icon="v"></i>
				27 <span class="green">&uarr;</span>27.4 <span class="green">&uarr;</span>				<br>
				<i class="euro"></i>
				31.8 <span class="green">&uarr;</span>32.4 <span class="green">&uarr;</span>			</div>
		
</div>
                <div class="retreat">
                    <div class="fixed navbar_fixed">
    <nav class="top-bar" data-topbar role="navigation">
        <section class="top-bar-section text-center">
            <ul>
                <li><a href="/"><i data-icon="W"></i></a></li>
                <li><a href="/en/news/politics">Politics</a></li><li><a href="/en/news/world">World</a></li><li><a href="/en/news/economy">Economy</a></li><li><a href="/en/news/china">China</a></li><li><a href="/en/news/events">Events</a></li><li><a href="/en/other">Releases</a></li>                <li><a href="#"><span></span><span></span><span></span></a></li>
                <li><a href="#"><i data-icon="Z"></i></a></li>
                            </ul>
        </section>
    </nav>
</div>

                    <div class="search_bar fixed">
                        <form>
                            <input
                                    data-lang="en"
                                    class="search_bar__input" type="text" value="" name="search" id="search">
                            <span>&#735;</span>
                        </form>
                    </div>
                                                                                        <noindex><div class="row adversiting" style="margin-bottom: 0">
			<div class="large-12 columns">
				<style>
.test_1 { width: 320px; height: 100px; }
@media(min-width: 500px) { .test_1 { width: 728px; height: 90px; } }
@media(min-width: 800px) { .test_1 { width: 980px; height: 120px; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- .test_1 -->
<ins class="adsbygoogle test_1"
    style="display:inline-block"
    data-ad-client="ca-pub-8972469770905555"
    data-ad-slot="7144249822"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div>
		</div></noindex>
                                                                <div class="row">
    <ul class="breadcrumbs" itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://ukranews.com/en/news" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://ukranews.com/en/news/china" itemprop="item"><span itemprop="name">China</span></a><meta itemprop="position" content="2" /></li><li class="current">World's first 600 km/h high-speed maglev train rolls off assembly line</li></ul></div>

                    <div class="content newslists" data-first-id="789687">
    <div id="789687" class="row news" data-date="2021-07-22 07:28:00"
         data-link="/en/news/789687-world-s-first-600-km-h-high-speed-maglev-train-rolls-off-assembly-line">

        <div class="large-8 medium-8 columns full_medium scroll_article">
                            
                        <div class="article" itemscope itemtype="https://schema.org/NewsArticle">
                <div class="article_content article_social border-bottom">
	<div class="print-email right">
		<a onclick="print()" href="#" class="print"><img src="/images/print_shop_48px.png?v=1" alt=""></a>
	</div>
	<ul>
		<li class="facebook">
			<a onclick="social_share('fb')" href="javascript:void(0)">
				<i data-icon="l"></i>
			</a>
			<span>0</span>
		</li>
		<li class="twitter">
			<a href="https://twitter.com/intent/tweet?url=https://ukranews.com/en/news/789687-world-s-first-600-km-h-high-speed-maglev-train-rolls-off-assembly-line&amp;text=World&#039;s first 600 km/h high-speed maglev train rolls off assembly line&amp;image=https://ukranews.com/upload/media/2021/07/20/60f66d0b7154f-Poezd_glav.jpeg"  rel="nofollow">
				<i data-icon="e"></i>
			</a>
			<span>0</span>
		</li>
	</ul>
</div>                <div class="article_content">
                    <div class="article_date">
                        <a href="/en/htmlsitemap/category/news/date/22.07.2021">
                            22 July 2021, Thursday, 07:28                        </a>
                        <i data-icon="s"></i> 9                                                    <span class="article_lable">Video</span>
                                            </div>
                    <div style="display: none">
                        <span itemprop="datePublished">2021-07-22T07:28:00+03:00</span>
                        <span itemprop="articleSection">China</span>
                        <span itemprop="dateModified">2021-07-22T14:00:07+03:00</span>
                        <div itemprop="author" itemscope itemtype="https://schema.org/Organization">
                            <span itemprop="name">Ukrainian news</span>
                        </div>
                        <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                            <span itemprop="name">Ukrainian news</span>
                            <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                                <img itemprop="url"
                                     src="https://ukranews.com/images/thumbs/logo-2.png"/>
                                <meta itemprop="height" content="58"/>
                                <meta itemprop="width" content="43"/>
                            </div>
                        </div>
                        <span itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage"
                              itemid="https://ukranews.com/en/news/789687-world-s-first-600-km-h-high-speed-maglev-train-rolls-off-assembly-line"/></span>
                        <span itemprop="headline">World's first 600 km/h high-speed maglev train rolls off assembly line</span>
                    </div>
                    <h1 class="article_title" itemprop="name">World's first 600 km/h high-speed maglev train rolls off assembly line</h1>
                </div>
                                    <div class="article_author">
                        <div class="article_content">
                            <div class="name">
                                <a
                                        href='/en/author/77/1'>Тимофей Борзенко</a>
                            </div>
                            <div itemprop="author" itemscope itemtype="https://schema.org/Person" style="display: none">
                                <span itemprop="name">Тимофей Борзенко</span>
                            </div>
                            <div class="post"></div>

                                                    </div>
                    </div>
                                                                    <div style="display: none" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                                                <img itemprop="url" src="https://ukranews.com/upload/media/2021/07/20/60f66d0b7154f-Poezd_glav.jpeg"/>
                        <img itemprop="image" alt="China, train, transport, PRC, High-speed maglev train"
                             src="https://ukranews.com/upload/media/2021/07/20/60f66d0b7154f-Poezd_glav.jpeg"/>
                        <meta itemprop="width" content="1200"/>
                        <meta itemprop="height" content="720"/>
                    </div>
                                                                            <div class="visual article_image">
                                                            <picture>
    <source
            srcset="/upload/media/2021/07/20/60f66d0b7154f-Poezd_glav.jpeg.webp 480w,/upload/media/2021/07/20/60f66d0b7154f-Poezd_glav.jpeg.webp 600w,/upload/media/2021/07/20/60f66d0b7154f-Poezd_glav.jpeg.webp 768w,/upload/media/2021/07/20/60f66d0b7154f-Poezd_glav.jpeg.webp 1200w,"
            type="image/webp">
    <img itemprop="image"
         alt="World's first 600 km/h high-speed maglev train. Photo by Xinhua."
         src="/upload/media/2021/07/20/60f66d0b7154f-Poezd_glav.jpeg"
         srcset="/upload/media/2021/07/20/60f66d0b7154f-Poezd_glav_480.jpeg 480w,/upload/media/2021/07/20/60f66d0b7154f-Poezd_glav_600.jpeg 600w,/upload/media/2021/07/20/60f66d0b7154f-Poezd_glav_768.jpeg 768w,">
</picture>                                                                                        <div class="article__caption">
                                    <span>World's first 600 km/h high-speed maglev train. Photo by Xinhua.</span>
                                </div>
                                                    </div>
                                                                            <noindex><div class="article_content"><div class="ad inner-content"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-full-width-responsive="true"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-8972469770905555"
     data-ad-slot="8101417383"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></noindex>
                                        <div class="article_content" itemprop="articleBody">
                                            <h2 class="anotation" >China's new high-speed maglev train rolled off the production line. It has a designed top speed of 600 km per hour – currently the fastest ground vehicle available globally, informed <a href="http://www.chinaview.cn/" target="_blank" rel="nofollow noopener">The Xinhua News Agency</a>.</h2>
<p>The new maglev transportation system made its public debut in the coastal city of Qingdao, east China's Shandong Province.</p>
<p class="image_content_p"><picture><source srcset="/upload/media/2021/07/20/60f66dfe68878-Poezd1.jpeg.webp 480w,/upload/media/2021/07/20/60f66dfe68878-Poezd1.jpeg.webp 600w,/upload/media/2021/07/20/60f66dfe68878-Poezd1.jpeg.webp 768w,/upload/media/2021/07/20/60f66dfe68878-Poezd1.jpeg.webp 1200w," type="image/webp" /><img class="image_content2" src="/upload/media/2021/07/20/60f66dfe68878-Poezd1.jpeg" srcset="/upload/media/2021/07/20/60f66dfeb935e_480.jpeg 480w,/upload/media/2021/07/20/60f66dfed3846_600.jpeg 600w,/upload/media/2021/07/20/60f66dfeeffa7_768.jpeg 768w," /></picture></p>
<p style="text-align: center;"><em>World's first 600 km/h high-speed maglev train. Photo by Xinhua.</em></p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Реклама в тексте 1-е место -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5034347099364455"
     data-ad-slot="7361996721"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<p>It has been self-developed by China, marking the country's latest scientific and technological achievement in the field of rail transit, according to the China Railway Rolling Stock Corporation.</p>
<p class="image_content_p"><picture><source srcset="/upload/media/2021/07/20/60f66e1dbf07e-Poezd2.jpg.webp 480w,/upload/media/2021/07/20/60f66e1dbf07e-Poezd2.jpg.webp 600w,/upload/media/2021/07/20/60f66e1dbf07e-Poezd2.jpg.webp 768w,/upload/media/2021/07/20/60f66e1dbf07e-Poezd2.jpg.webp 1200w," type="image/webp" /><img class="image_content2" src="/upload/media/2021/07/20/60f66e1dbf07e-Poezd2.jpg" srcset="/upload/media/2021/07/20/60f66e1e2f091_480.jpg 480w,/upload/media/2021/07/20/60f66e1e4c5be_600.jpg 600w,/upload/media/2021/07/20/60f66e1e7958f_768.jpg 768w," /></picture></p>
<p style="text-align: center;"><em>World's first 600 km/h high-speed maglev train. Photo by Xinhua.</em></p>
<p><iframe title="YouTube video player" src="https://www.youtube.com/embed/t9w5L2uMCyA" width="880" height="472" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Реклама в тексте 2-е место -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5034347099364455"
     data-ad-slot="4615488898"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<p style="text-align: center;"><em>China's new high-speed maglev train. Video by New China TV/Xinhua.</em></p>                                                                                                        <a href="https://news.google.com/publications/CAAqBwgKMLOWiQswv7-IAw?hl=en-US&gl=US&ceid=US%3Aen" class="social-block"  target="_blank">
                            <div class="social-block__logo">
                                <img src="/images/google.png">
                            </div>
                            <div class="social-block__text">Add ukranews.com to your favorite Google News sources</div>
                        </a>
                                    </div>
                                    <div class="more_news_theme border-bottom">
                        <div itemscope itemtype="http://schema.org/BreadcrumbList" class="article_content ">
                            Больше новостей о:                                <span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a
                                            href="/en/tags/china"
                                            itemprop="item"><span itemprop="name">China</span></a><meta
                                            itemprop="position" content="1"/></span>
                                                            <span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a
                                            href="/en/tags/train"
                                            itemprop="item"><span itemprop="name">train</span></a><meta
                                            itemprop="position" content="2"/></span>
                                                            <span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a
                                            href="/en/tags/transport"
                                            itemprop="item"><span itemprop="name">transport</span></a><meta
                                            itemprop="position" content="3"/></span>
                                                            <span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a
                                            href="/en/tags/prc"
                                            itemprop="item"><span itemprop="name">PRC</span></a><meta
                                            itemprop="position" content="4"/></span>
                                                            <span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a
                                            href="/en/tags/high-speed-maglev-train"
                                            itemprop="item"><span itemprop="name">High-speed maglev train</span></a><meta
                                            itemprop="position" content="5"/></span>
                                                    </div>
                    </div>
                                        <noindex><div class="article_content">
		<div class="apps">
			<style>
.test_2 { width: 300px; height: 250px; }
@media(min-width: 500px) { .test_2 { width: 336px; height: 280px; } }
@media(min-width: 800px) { .test_2 { width: 580px; height: 400px; } }
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- .test_2 -->
<ins class="adsbygoogle test_2"
    style="display:inline-block"
    data-full-width-responsive="true"
    data-ad-client="ca-pub-8972469770905555"
    data-ad-slot="3409971024"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</br>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:720px;height:216px"
     data-ad-client="ca-pub-8972469770905555"
     data-ad-slot="8625239870"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
	</div></noindex>
                                            <div class="more-news-wrap">
                                            <div class="more-news">
                        <a href="/en/news/788720-tibetan-buddhist-monastery-completes-first-large-scale-renovation">
                            <div class="more-news__img">
                                <img class="b-lazy" src="/upload/media/2021/07/15/60efe58c975ac-Labrang_165x90.jpg" alt="" title="">
                            </div>
                            <div class="more-news__title">Tibetan Buddhist monastery completes first large-s...</div>
                        </a>
                    </div>
                                            <div class="more-news">
                        <a href="/en/news/786291-xinjiang-s-alataw-pass-reports-growing-china-europe-freight-train-trips-in-h1">
                            <div class="more-news__img">
                                <img class="b-lazy" src="/upload/media/2021/07/05/60e294c54eeb1-60de6c05a310efa1e3abf4f2_165x90.jpeg" alt="" title="">
                            </div>
                            <div class="more-news__title">Xinjiang's Alataw Pass reports growing China-Europ...</div>
                        </a>
                    </div>
                                            <div class="more-news">
                        <a href="/en/news/786953-china-sees-over-1-million-new-energy-registered-cars">
                            <div class="more-news__img">
                                <img class="b-lazy" src="/upload/media/2021/07/07/60e576a5d8f14-mashinki_165x90.jpg" alt="" title="">
                            </div>
                            <div class="more-news__title">China sees over 1 million new-energy registered ca...</div>
                        </a>
                    </div>
                                            <div class="more-news">
                        <a href="/en/news/788919-scientists-makes-new-optical-fiber-with-bendy-ice">
                            <div class="more-news__img">
                                <img class="b-lazy" src="/upload/media/2021/07/15/60f0516ab0056-nano_165x90.jpeg" alt="" title="">
                            </div>
                            <div class="more-news__title">Scientists makes new optical fiber with bendy ice</div>
                        </a>
                    </div>
                </div>
                <div class="article_content">
                    
                        <div class="apps">
                            <button data-href="facebook_thread" class="comment_controller">
                                Comments Facebook (<span
                                        class="comment_counter fb-comments-count"
                                        data-href="https://ukranews.com/en/news/789687-world-s-first-600-km-h-high-speed-maglev-train-rolls-off-assembly-line">0</span>)<span
                                        class="caret"></span>
                            </button>
                            <div class="facebook_thread comment_item">
                                <div class="fb-comments" data-width="100%" data-mobile="true" data-notify="true"
                                     data-href="https://ukranews.com/en/news/789687-world-s-first-600-km-h-high-speed-maglev-train-rolls-off-assembly-line"
                                     data-numposts="5"></div>
                            </div>
                        </div>
                                    </div>
            </div>
            <img src="/counter/n789687" width="0" height="0" style="display: none;">
        </div>
                    <div class="large-4 medium-4 columns top_space full_medium">
                <noindex><div class="ad">
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336х280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-8972469770905555"
     data-ad-slot="6884421029"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>	</div></noindex><div class="teaser-news">
    <a href="/en/news/790125-308-000-foreign-tourists-visit-kyiv-since-2021-start-kyiv-administration">
        <div class="teaser-news__img">
            <img src="https://ukranews.com/upload/media/2021/01/28/6011f2cfae7ca_480.jpg" alt="" title="308,000 Foreign Tourists Visit Kyiv Since 2021 Start - Kyiv Administration">
        </div>
        <div class="teaser-news__content">
            <div class="teaser-news__headline">308,000 Foreign Tourists Visit Kyiv Since 2021 Start - Kyiv Administration</div>
        </div>
    </a>
</div>
<noindex><div class="adversiting">
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-8972469770905555"
     data-ad-slot="2307789022"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>	</div></noindex><div class="teaser-news">
    <a href="/en/news/790131-ukrzaliznytsia-supervisory-board-member-leschenko-declares-uah-332-100-of-remuneration-in-july">
        <div class="teaser-news__img">
            <img src="https://ukranews.com/upload/media/2021/04/02/6067242ae75f9_480.jpg" alt="" title="Ukrzaliznytsia Supervisory Board Member Leschenko Declares UAH 332,100 Of Remuneration In July">
        </div>
        <div class="teaser-news__content">
            <div class="teaser-news__headline">Ukrzaliznytsia Supervisory Board Member Leschenko Declares UAH 332,100 Of Remuneration In July</div>
        </div>
    </a>
</div>

	<div class="title_block">News</div>

	<div class="tape_news">

		<ul class="tabs" data-tab>
			<li class="tab-title active"><a href="#last">latest</a></li>
			<li class="tab-title"><a href="#views">Popular</a></li>
			<li class="tab-title"><a href="#shares">shared</a></li>
		</ul>

		<div class="tabs-content">
			<div id="last" class="content active"><a href="/en/news/790322-nbu-retains-gdp-growth-forecast-at-3-8-4-in-2021-2023"
   class="tape_news__item important">
		<div class="text">
		NBU Retains GDP Growth Forecast At 3.8-4% In 2021-2023<span> 15:04</span>
			</div>
</a>
<a href="/en/news/790320-high-anti-corruption-court-s-appeal-chamber-cancels-in-absentia-arrest-of-privatbank-ex-board"
   class="tape_news__item important">
		<div class="text">
		High Anti-Corruption Court’s Appeal Chamber Cancels In-Absentia Arrest Of PrivatBank Ex-Board Chairperson Dubilet<span> 14:52</span>
			</div>
</a>
<a href="/en/news/790316-slovakia-opens-for-vaccinated-ukrainians-netherlands-for-everyone"
   class="tape_news__item important">
		<div class="text">
		Slovakia Opens For Vaccinated Ukrainians, Netherlands For Everyone<span> 14:49</span>
			</div>
</a>
<a href="/en/news/790315-ukraine-s-foreign-ministry-would-like-to-hear-tougher-statements-by-united-states-and-germany-as"
   class="tape_news__item important">
		<div class="text">
		Ukraine’s Foreign Ministry Would Like To Hear Tougher Statements By United States And Germany As For Ukraine’s Security Within Nord Stream-2 Issue – Kuleba<span> 14:44</span>
			</div>
</a>
<a href="/en/news/790314-nbu-raises-discount-rate-from-7-5-to-8"
   class="tape_news__item important">
		<div class="text">
		NBU Raises Discount Rate From 7.5% To 8%<span> 14:41</span>
			</div>
</a><a href="/en/news" class="more_news"><i data-icon="N"></i>more news</a></div>			<div class="content" id="views">
				<div id="last" class="content active"><a href="/en/news/789866-finland-will-open-border-for-vaccinated-tourists-from-ukraine-from-july-26"
   class="tape_news__item important">
		<div class="text">
		Finland Will Open Border For Vaccinated Tourists From Ukraine From July 26<span> 18:14</span>
			</div>
</a>
<a href="/en/news/789868-rada-allows-razumkov-to-sign-bill-on-ukroboronprom-reorganization-by-transforming-it-from-unitary"
   class="tape_news__item ">
		<div class="text">
		Rada Allows Razumkov To Sign Bill On Ukroboronprom Reorganization By Transforming It From Unitary State-Owned Enterprise Into Joint-Stock Company<span> 18:18</span>
			</div>
</a>
<a href="/en/news/789862-shadow-wage-fund-in-ukraine-estimated-at-uah-0-5-trillion-per-year-liubchenko"
   class="tape_news__item ">
		<div class="text">
		Shadow Wage Fund In Ukraine Estimated At UAH 0.5 Trillion Per Year - Liubchenko<span> 18:05</span>
			</div>
</a>
<a href="/en/news/789861-finance-ministry-places-government-bonds-for-uah-7-5-billion-and-eur-8-million"
   class="tape_news__item important">
		<div class="text">
		Finance Ministry Places Government Bonds For UAH 7.5 Billion And EUR 8 Million<span> 17:59</span>
			</div>
</a>
<a href="/en/news/789805-rada-allows-razumkov-to-sign-bill-giving-international-organizations-decisive-vote-during-selection"
   class="tape_news__item important">
		<div class="text">
		Rada Allows Razumkov To Sign Bill Giving International Organizations Decisive Vote During Selection Of Candidates For HQCJ Members<span> 15:24</span>
			</div>
</a><a href="/en/news" class="more_news"><i data-icon="N"></i>more news</a></div>			</div>
			<div class="content" id="shares">
				<div id="last" class="content active"><a href="/en/news/789805-rada-allows-razumkov-to-sign-bill-giving-international-organizations-decisive-vote-during-selection"
   class="tape_news__item important">
		<div class="text">
		Rada Allows Razumkov To Sign Bill Giving International Organizations Decisive Vote During Selection Of Candidates For HQCJ Members<span> 15:24</span>
			</div>
</a>
<a href="/en/news/790054-number-of-new-covid-19-cases-up-9-5-to-655-number-of-new-lethal-cases-down-48-to-13-on-july-20"
   class="tape_news__item important">
		<div class="text">
		Number Of New Covid-19 Cases Up 9.5% To 655, Number Of New Lethal Cases Down 48% To 13 On July 20<span> 14:29</span>
			</div>
</a>
<a href="/en/news/789799-number-of-labor-migrants-from-ukraine-in-poland-increases-2-3-times-since-2014-to-1-5-million"
   class="tape_news__item important">
		<div class="text">
		Number Of Labor Migrants From Ukraine In Poland Increases 2-3 Times Since 2014 To 1.5 Million - Embassy<span> 15:11</span>
			</div>
</a>
<a href="/en/news/790055-hungarian-foreign-minister-szijjarto-will-visit-donbas-july-22"
   class="tape_news__item important">
		<div class="text">
		Hungarian Foreign Minister Szijjarto Will Visit Donbas July 22<span> 14:37</span>
			</div>
</a>
<a href="/en/news/789768-latest-study-sheds-new-light-on-human-evolution"
   class="tape_news__item ">
		<div class="text">
		Latest study sheds new light on human evolution<span> 08:38</span>
			</div>
</a><a href="/en/news" class="more_news"><i data-icon="N"></i>more news</a></div>			</div>
		</div>
	</div><div class="teaser-news">
    <a href="/en/news/790128-nacb-detectives-forcibly-take-fingerprints-of-district-administrative-court-of-kyiv-head-vovk-s">
        <div class="teaser-news__img">
            <img src="https://ukranews.com/upload/media/2021/07/21/60f817eaea3ef-screenshot_1_480.jpg" alt="" title="NACB Detectives Forcibly Take Fingerprints Of District Administrative Court Of Kyiv Head Vovk’s Brother Zontov">
        </div>
        <div class="teaser-news__content">
            <div class="teaser-news__headline">NACB Detectives Forcibly Take Fingerprints Of District Administrative Court Of Kyiv Head Vovk’s Brother Zontov</div>
        </div>
    </a>
</div>
            </div>
            </div>
</div>
    <div class="row">
        <noindex><div class="ad">
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 580x400 в футере -->
<ins class="adsbygoogle"
     style="display:inline-block;width:580px;height:400px"
     data-ad-client="ca-pub-8972469770905555"
     data-ad-slot="9341551369"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>	</div></noindex>
    </div>
    
                    	<div class="footer footer_en">
		<div class="row">
			<div class="large-7 medium-6 columns footer__categor">
    <div class="footer__wrap clear-fix">
            
        <ul><li class="footer__title"><a href="/en/news">News</a></li><li><a href="/en/news/politics">Politics</a></li><li><a href="/en/news/world">World</a></li><li><a href="/en/news/economy">Economy</a></li><li><a href="/en/news/events">Events</a></li><li><a href="/en/other">Releases</a></li>        </ul>
            
        <ul><li class="footer__title"><a href="/">Sections</a></li><li><a href="/en/news">News</a></li><li><a href="/en/about">Contacts</a></li>        </ul>
            
        <ul><li class="footer__title"><a href="/en/news/china">China</a></li>        </ul>
        </div>
</div>
			
			<div class="large-12 columns footer__bottom-block">
				<div class="large-7 columns footer__menu">
										<div class="subscribe-bottom clear-fix">
												<div class="footer__copyLogoBlock">
							<div class="footer__copy">
								<span>&copy; Ukrainian News, 1997-2019. All rights reserved.</span>Publication and distribution of Ukrainian News' products are strictly prohibited without prior written consent of the agency and reference to the source.							</div>
							<div class="footer__logo">
								<!--LiveInternet
logo--><a href="//www.liveinternet.ru/click;ukranews" rel="nofollow"
          target="_blank"><img
            src="//counter.yadro.ru/logo;ukranews?14.2"
            title="LiveInternet: показане число
переглядів за 24 години, відвідувачів за 24 години й за сьогодні"
            alt=""
            border="0" width="88"
            height="31"/></a><!--/LiveInternet-->
                                <a href="https://ua.depositphotos.com" rel="nofollow"><img src="https://ukranews.com/images/dep_opt.png" alt="" width="88"></a>
							</div>
						</div>
					</div>
				</div>

				
			</div>
		</div>
		<div class="scroll_top js-scroll_top"><i data-icon="y"></i></div>
	</div>

	<div class="footer__footer">
		<div class="row">
			<div class="large-12 columns text-center">
				<a href="/en/agency-services"><b>Agency services</b></a>
				<a href="/en/about"><b>Contacts</b></a>
				<a href="/en/redaction">Editorial staff</a>
				<a href="/en/rules">Privacy policy</a>
				<a href="/en/htmlsitemap">Sitemap</a>
			</div>
		</div>
	</div>
	
                </div>
            </section>
        </div>
    </div>

    <div class="email_correct_popup" data-ok="Thank you!"
         data-error="Please enter a valid email address"
         data-subscribe="You are already subscribed">
        <div class="email_correct_popup-content">
            <div class="image_icon">
                <div class="ico"></div>
            </div>
            <div class="text text-center">
                <p class="text"></p>
                <a class="button js-close-email-popup" href="#">ok</a>
            </div>
        </div>
    </div>

    <script src="/js/jquery.min.js?v=1614803422"></script>
<script src="/js/firebase-app.js?v=1614803422"></script>
<script src="/js/firebase-messaging.js?v=1614803422"></script>
<script src="/js/localforage.min.js?v=1580194751"></script>
<script src="/js/modernizr.min.js?v=1495184846"></script>
<script src="/js/foundation.min.js?v=1495184837"></script>
<script src="/js/jquery-ui.min.js?v=1495184837"></script>
<script src="/js/slick.min.js?v=1495184856"></script>
<script src="/js/blazy.js?v=1456242440"></script>
<script src="/js/masonry.pkgd.min.js?v=1495184843"></script>
<script src="/js/main.js?v=1602951837"></script>
<script src="/js/photo-sphere-viewer.min.js?v=1495184847"></script>
<script src="/js/base64.js?v=1549923005"></script>
<script src="/js/push.js?v=1580194751"></script>
<script src="//platform.twitter.com/widgets.js"></script>
<script src="/js/scroll.js?v=1567018387"></script>
<script>jQuery(function ($) {

    $.datepicker.setDefaults($.datepicker.regional["en"]);
      	$("#datepicker1, #datepicker2").datepicker({
      changeMonth: true,
      changeYear: true,
      maxDate: "+0d",
  		beforeShow: function (input, inst) {
    inst.dpDiv.css({marginTop: 20 + "px", marginLeft: 0 + "px"});
  		}
  	});
  	$("#datepicker3").datepicker({
      changeMonth: true,
      changeYear: true,
      maxDate: "+0d",
  		beforeShow: function (input, inst) {
    inst.dpDiv.css({marginTop: 20 + "px", marginLeft: 0 + "px"});
  		},
  		    onSelect: function(dateText, inst) {
            window.location = "/en/archiv/date_from/"+dateText+"/date_to/"+dateText;
    }
  	});
    
       
        var socket;
        var newsCounter = 0;
        var storifyCounter = 0;
        function init() {
            var host = "wss://ukranews.com/main/news-user-count";
            try
            {
                socket = new WebSocket(host);
                socket.onopen = function(msg) {
                    if(this.readyState == 1) {}
                };

                socket.onmessage = function(msg) {
                    switch(msg.data) {
                        case "1":
                            if(!$('ul.menu-list li a.news_menu span').is(':visible'))
                                $('ul.menu-list li a.news_menu').append('<span class="count">+' + (++newsCounter) + '</span>');
                            else
                                $('ul.menu-list li a.news_menu span').text("+" + (++newsCounter));
                            break;
                        case "3":
                            break;
                        default:
                            var data = JSON.parse(msg.data);
                            if(data.type = "storify") {
                                if(typeof newsId != 'undefined' && newsId != null && newsId == data.news_id) {
                                    storifyCounter++;
                                if($('.storify-count.is').length <= 0){
                                    $('.storify-count').addClass('is');
                                }
                                $('.storify-count.is').text(storifyCounter + " новых записей");
                                }
                            }
                    }
                };

                socket.onclose = function(msg) {};
                socket.onerror = function(e) {}
            }

            catch(ex){}

        }

        $(document).ready(function () {
            init();
        });
});</script>        <script type='text/javascript'>
        $(document).ready(function () {
            $('.special_theme__slider').slick({
                accessibility: true, //Enables tabbing and arrow key navigation
                adaptiveHeight: false, //Enables adaptive height for single slide horizontal carousels.
                autoplay: true, // Boolean
                autoplaySpeed: 6000, //Autoplay Speed in milliseconds
                arrows: true, //Prev/Next Arrows
                asNavFor: null, //Set the slider to be the navigation of other slider (Class or ID Name)
                centerMode: false, //Enables centered view with partial prev/next slides. Use with odd numbered slidesToShow counts.
                cssEase: 'ease', // CSS3 Animation Easing
                dots: false, //Show dot indicators
                draggable: true, //Enable mouse dragging
                fade: false, //Enable fade
                focusOnSelect: false, //Enable focus on selected element (click)
                easing: 'linear', //Add easing for jQuery animate. Use with easing libraries or default easing methods
                initialSlide: 0, //Slide to start on
                lazyLoad: 'ondemand', //Set lazy loading technique. Accepts 'ondemand' or 'progressive'
                pauseOnHover: true, //Pause Autoplay On Hover
                slidesToShow: 1, //# of slides to show
                slidesToScroll: 1, //# of slides to scroll
                speed: 300, //Slide/Fade animation speed
                touchMove: true, //Enable slide motion with touch
                vertical: true, //Vertical slide mode
                prevArrow: $('.special_theme__controls .prev'),
                nextArrow: $('.special_theme__controls .next')
            });
            $('.special_theme__slider').on('beforeChange', function (event, slick, currentSlide, nextSlide) {
            });
            $('.special_theme__slider').on('afterChange', function (event, slick, currentSlide) {
            });
        });
        var bLazy = new Blazy({
            breakpoints: [{
                width: 768
                , src: 'data-src-small'
            }, {
                width: 1024
                , src: 'data-src-medium'
            }]
            , offset: 200
            , success: function (element) {
                setTimeout(function () {
                    var parent = element.parentNode;
                    parent.className = parent.className.replace(/\bloading\b/, '');
                }, 200);
            }
            , error: function (ele, msg) {
                if (msg === 'missing') {
                } else if (msg === 'invalid') {
                }
            }
        });
    </script>

    <link href="https://fonts.googleapis.com/css?family=Montserrat:400,700&display=swap" rel="stylesheet">
    <link href="https://fonts.googleapis.com/css?family=Roboto:400,100,300,700&subset=greek-ext,latin-ext,latin&display=swap"
          rel="stylesheet">
    <link href="https://vjs.zencdn.net/5.9.2/video-js.css" rel="stylesheet">
    
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

    
    </body>
    </html>
